Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
dean  
#1 Posted : Tuesday, April 21, 2015 3:13:30 PM(UTC)
dean

Rank: Newbie

Groups: Registered
Joined: 3/25/2015(UTC)
Posts: 0

I recently purchased the EAGetMail and it worked fine with our in house exchange server, but now, we moved to office 365 but I get the following error:

The remote server returned an error: (401) Unauthorized.

My connection string is: (for voice_support@domain.com)
Dim oServer As New MailServer("outlook.office365.com", "voice_support", "Password", True, ServerAuthType.AuthLogin, ServerProtocol.ExchangeEWS)

What do I need to do so it works with office 365.

Please help,
Thanks,
ivan  
#2 Posted : Tuesday, April 21, 2015 5:29:01 PM(UTC)
ivan

Rank: Administration

Groups: Administrators
Joined: 11/11/2010(UTC)
Posts: 1,014

Thanks: 9 times
Was thanked: 41 time(s) in 41 post(s)
To access Exchange Web Services for Exchange Online, follow these steps:

1.In Exchange Control Panel, in Options, select See All Options.

2.Click Account, and then click My Account.

3.Under Account information, click Settings for POP, IMAP, and SMTP access.

4.In the list of entries, locate the server name. To access EWS for a given set of users, use the following format for the URL:
"https://" + "Server name" + "/EWS/Exchange.amsx"
For example, https://pf04.outlook.com/.../Exchange.asmx


Then you need to input
Pf04.outlook.com as the server address.
dean  
#3 Posted : Wednesday, April 22, 2015 4:41:01 AM(UTC)
dean

Rank: Newbie

Groups: Registered
Joined: 3/25/2015(UTC)
Posts: 0

Thanks for your response. I will try that and let you know.
Thanks,
Dean
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.053 seconds.

EXPLORE TUTORIALS

© All Rights Reserved, AdminSystem Software Limited.