Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
cgayton  
#1 Posted : Monday, October 1, 2012 9:20:14 AM(UTC)
cgayton

Rank: Newbie

Groups: Registered
Joined: 9/27/2012(UTC)
Posts: 4
Location: Lyon

Hello,
We may have something wrong somewhere, but can't find it.
We have a domain (say domainA.com), in which we have the users (configured as local in EA)
We have a subdomain (mail.domainA.com) configured as remote/remote host in EA pointing to domainA.com

Everything works fine (external receive, external delivery).
But for an obscure reason, when userOne@domainA.com sends an email to userTwo@domainA.com, it doesn't work, returning the following error : 501 local user must be authenticated at first.

What are we missing ?
TIA
Christian
ivan  
#2 Posted : Monday, October 1, 2012 10:33:38 PM(UTC)
ivan

Rank: Administration

Groups: Administrators
Joined: 11/11/2010(UTC)
Posts: 1,034

Thanks: 9 times
Was thanked: 42 time(s) in 42 post(s)
cgayton wrote:
Hello,
We may have something wrong somewhere, but can't find it.
We have a domain (say domainA.com), in which we have the users (configured as local in EA)
We have a subdomain (mail.domainA.com) configured as remote/remote host in EA pointing to domainA.com

Everything works fine (external receive, external delivery).
But for an obscure reason, when userOne@domainA.com sends an email to userTwo@domainA.com, it doesn't work, returning the following error : 501 local user must be authenticated at first.

What are we missing ?
TIA
Christian


That is because you set "local user MUST do authentication" checked in Anti-Spam Service or User General Setting->"Prevent to fake this user in MAIL FROM" checked.

In this case, when you use local user as sender in your email, please set user authentication in your email client or email tool.
Or you can have "local user MUST do authentication" unchecked in Anti-Spam Service or User General Setting->"Prevent to fake this user in MAIL FROM" unchecked.
cgayton  
#3 Posted : Monday, October 1, 2012 11:58:04 PM(UTC)
cgayton

Rank: Newbie

Groups: Registered
Joined: 9/27/2012(UTC)
Posts: 4
Location: Lyon

Hello,

Thanks for your response.

It work but this solves problem partially. Now the mails send from the same domain arrive in the junk mail box ?!

Are we missed something ?
ivan  
#4 Posted : Tuesday, October 2, 2012 8:41:24 AM(UTC)
ivan

Rank: Administration

Groups: Administrators
Joined: 11/11/2010(UTC)
Posts: 1,034

Thanks: 9 times
Was thanked: 42 time(s) in 42 post(s)
cgayton wrote:
Hello,

Thanks for your response.

It work but this solves problem partially. Now the mails send from the same domain arrive in the junk mail box ?!

Are we missed something ?


How do you send the email? by email tools or email client?
cgayton  
#5 Posted : Tuesday, October 2, 2012 9:11:26 AM(UTC)
cgayton

Rank: Newbie

Groups: Registered
Joined: 9/27/2012(UTC)
Posts: 4
Location: Lyon

ivan wrote:
cgayton wrote:
Hello,

Thanks for your response.

It work but this solves problem partially. Now the mails send from the same domain arrive in the junk mail box ?!

Are we missed something ?


How do you send the email? by email tools or email client?


By email client (like Outlook)
ivan  
#6 Posted : Tuesday, October 2, 2012 4:33:57 PM(UTC)
ivan

Rank: Administration

Groups: Administrators
Joined: 11/11/2010(UTC)
Posts: 1,034

Thanks: 9 times
Was thanked: 42 time(s) in 42 post(s)
cgayton wrote:
ivan wrote:
cgayton wrote:
Hello,

Thanks for your response.

It work but this solves problem partially. Now the mails send from the same domain arrive in the junk mail box ?!

Are we missed something ?


How do you send the email? by email tools or email client?


By email client (like Outlook)


Please set SMTP authentication in outlook, then everything will be ok.

Input friendly display name.
Input your email address (user@domain).
Select POP3 or IMAP4 server as incoming server type and input server name or IP address for both incoming and outgoing servers.
Input your email address (user@domain) as the account name and input password.



After adding this account, select this account and click "Properties"->"Servers". Tick "my server requires authentication" and click "Ok".


or


After adding this account, select this account and click Change->"More settings"->"Outgoing Server". Tick "my server requires authentication" and click "Ok".
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.084 seconds.

EXPLORE TUTORIALS

© All Rights Reserved, AdminSystem Software Limited.