Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
coolcurrent  
#1 Posted : Wednesday, February 8, 2012 12:44:54 PM(UTC)
coolcurrent

Rank: Newbie

Groups: Registered
Joined: 2/8/2012(UTC)
Posts: 1
Location: **

I tried to send email several times without success.

Here is the log file

First attempt
Code:


DATE: Wed, 8 Feb 2012 21:48:25 +0100
start to connect smtp.gmail.com 465 ...
start to connect 2, 1, 0, 0x00000000
connected
[SSL]start to initialize security library
[SSL]start to create client credentials
[SSL]start to enable STARTTLS
connect failed




Second attempt
Code:
DATE: Wed, 8 Feb 2012 21:41:28 +0100
start to connect smtp.gmail.com 587 ...
start to connect 2, 1, 0, 0x00000000
connected
[SSL]start to initialize security library
[SSL]start to create client credentials
[SSL]start to enable STARTTLS
220 mx.google.com ESMTP l8sm1024893wiy.5
EHLO user-pc.local
250-mx.google.com at your service, [my IP was here i removed it]
250-SIZE 35882577
250-8BITMIME
250 ENHANCEDSTATUSCODES
STARTTLS
220 2.0.0 Ready to start TLS
[SSL]client handshake
[SSL]client handshake failed
connect failed


Thanks for your help

Edited by user Wednesday, February 8, 2012 12:50:47 PM(UTC)  | Reason: Not specified

ivan  
#2 Posted : Tuesday, February 14, 2012 4:33:59 PM(UTC)
ivan

Rank: Administration

Groups: Administrators
Joined: 11/11/2010(UTC)
Posts: 1,068

Thanks: 9 times
Was thanked: 43 time(s) in 43 post(s)
coolcurrent wrote:
I tried to send email several times without success.

Here is the log file

First attempt
Code:


DATE: Wed, 8 Feb 2012 21:48:25 +0100
start to connect smtp.gmail.com 465 ...
start to connect 2, 1, 0, 0x00000000
connected
[SSL]start to initialize security library
[SSL]start to create client credentials
[SSL]start to enable STARTTLS
connect failed




Second attempt
Code:
DATE: Wed, 8 Feb 2012 21:41:28 +0100
start to connect smtp.gmail.com 587 ...
start to connect 2, 1, 0, 0x00000000
connected
[SSL]start to initialize security library
[SSL]start to create client credentials
[SSL]start to enable STARTTLS
220 mx.google.com ESMTP l8sm1024893wiy.5
EHLO user-pc.local
250-mx.google.com at your service, [my IP was here i removed it]
250-SIZE 35882577
250-8BITMIME
250 ENHANCEDSTATUSCODES
STARTTLS
220 2.0.0 Ready to start TLS
[SSL]client handshake
[SSL]client handshake failed
connect failed


Thanks for your help



Hi, Did you ever try to disable your anti-virus software and try it again? I tested the anti-virus software you email to me, it will take effect to the SSL connection.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.226 seconds.

EXPLORE TUTORIALS

© All Rights Reserved, AdminSystem Software Limited.