Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
WayanS  
#1 Posted : Thursday, August 9, 2018 2:01:34 AM(UTC)
WayanS

Rank: Newbie

Groups: Registered
Joined: 8/8/2018(UTC)
Posts: 1
Indonesia

Dear All,

I try to use EAGetMail activex object in Ms Access 2002 using the VB6 code samples but producing error when running the apps.

The error message "User-defined typed not defined"
And the apps stop in this code when I debug the apps:
Quote:

Private Sub lstMail_ItemClick(ByVal Item As MSComctlLib.ListItem)
On Error GoTo lstMail_ItemClick_Error

10 ShowMail Item.Tag
20 Item.Bold = False

On Error GoTo 0
Exit Sub
lstMail_ItemClick_Error:
MsgBox "Line " & Erl & " Error " & Err.Number & " (" & Err.Description & ") in procedure lstMail_ItemClick of VBA Document Form_WebMail"
End Sub

Hopefully anyone could help to resolve the error.
I hope to attach my small apps in this forum but I don't know how to do.

Thank you so much,

Sincerely,
WayanS

Edited by user Thursday, August 9, 2018 2:07:22 AM(UTC)  | Reason: Not specified

ivan  
#2 Posted : Saturday, August 11, 2018 3:16:48 AM(UTC)
ivan

Rank: Administration

Groups: Administrators
Joined: 11/11/2010(UTC)
Posts: 1,010

Thanks: 9 times
Was thanked: 37 time(s) in 37 post(s)
That is because the ListView activeX control has some different usage in MS access.

I built a simple sample project, you can download it from:

https://www.emailarchite...oad/eagetmail_access.zip
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.050 seconds.

EXPLORE TUTORIALS

© All Rights Reserved, AdminSystem Software Limited.